Autor Téma: kipi-plugins-expoblending  (Přečteno 2396 krát)

Blasius

  • Newbie
  • *
  • Příspěvků: 28
  • Karma: +0/-0
    • Zobrazit profil
kipi-plugins-expoblending
« kdy: Září 11, 2011, 09:39:51 »
Ahoj,
Už delší dobu mi visí v aktualizaci (je v seznamu aktualizací a nejde vybrat) níže uvedený balíček. Lze ho nějak vyřadit z aktualizace aby neotravoval?

Citace
Promiňte, ale následující balíček nelze vybrat:

- kipi-plugins-expoblending-1.9.0-3.1.mga1.x86_64

Našel jsem o něm něco i na tomto fóru a nedoporučuje se ho instalovat.

díky
Mageia 1 x86_64, KDE 4.6
notebook: ASUS U53JC
* Chipset – Intel HM55
* Up to 4 GB of RAM DDR3 (1066 MHz)
* 15.6-inch display with a resolution of 1366×768 pixels
* Graphics – switchable NVIDIA GeForce 310M and Intel GMA HD (U53Jc)
* Winchester – 640 GB
* Optical Drive DVD Super-Multi

Peťoš

  • Administrator
  • Hero Member
  • *****
  • Příspěvků: 916
  • Karma: +17/-2
    • Zobrazit profil
    • Peťošův blog
Re:kipi-plugins-expoblending
« Odpověď #1 kdy: Září 11, 2011, 09:48:58 »
napis jej do souboru /etc/urpmi/skip.list ale jen jmeno, bez verze.
Do it or do not. There is no "try".
Nutné čtení pro všehny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru

Blasius

  • Newbie
  • *
  • Příspěvků: 28
  • Karma: +0/-0
    • Zobrazit profil
Re:kipi-plugins-expoblending
« Odpověď #2 kdy: Září 11, 2011, 10:54:19 »
Tak jsem přidal do skip.list řádek
Kód: [Vybrat]
/^kipi-plugins-expoblending.*/Už neotravuje při spuštění aktualizace ta hláška, ale balíček v seznamu zůstal.
Uvidím co to udělá při další aktualizaci.
Děkuji

PS:
Trochu jsem se při tom seznámil se syntaxí zápisu do skip.list. Pokud je zápis mezi lomítky, je pro vyhledávání použit regurální výraz. Pěkné :-)
Mageia 1 x86_64, KDE 4.6
notebook: ASUS U53JC
* Chipset – Intel HM55
* Up to 4 GB of RAM DDR3 (1066 MHz)
* 15.6-inch display with a resolution of 1366×768 pixels
* Graphics – switchable NVIDIA GeForce 310M and Intel GMA HD (U53Jc)
* Winchester – 640 GB
* Optical Drive DVD Super-Multi

tomyp

  • Jr. Member
  • **
  • Příspěvků: 82
  • Karma: +2/-0
    • Zobrazit profil
Re:kipi-plugins-expoblending
« Odpověď #3 kdy: Září 11, 2011, 22:49:56 »
má asi blbě závislosti, dneska jsem to vyřídil tím, že jsem ručně nainstaloval balíček, se kterým měl být v konfliktu. Je to program na výrobu panoramat. pak už se nainstaloval bez problémů.
MGA 6 64bit KDE
Smrt a daně jsou jisté, daně jistější

Blasius

  • Newbie
  • *
  • Příspěvků: 28
  • Karma: +0/-0
    • Zobrazit profil
Re:kipi-plugins-expoblending
« Odpověď #4 kdy: Září 12, 2011, 08:24:08 »
Problém je v tom, že mi to nepíše s čím je v konfliktu, ale jen výše uvedenou hlášku:
Citace
Promiňte, ale následující balíček nelze vybrat:

- kipi-plugins-expoblending-1.9.0-3.1.mga1.x86_64
Takže nevím co mám přeinstalovat...
Mageia 1 x86_64, KDE 4.6
notebook: ASUS U53JC
* Chipset – Intel HM55
* Up to 4 GB of RAM DDR3 (1066 MHz)
* 15.6-inch display with a resolution of 1366×768 pixels
* Graphics – switchable NVIDIA GeForce 310M and Intel GMA HD (U53Jc)
* Winchester – 640 GB
* Optical Drive DVD Super-Multi

tomyp

  • Jr. Member
  • **
  • Příspěvků: 82
  • Karma: +2/-0
    • Zobrazit profil
Re:kipi-plugins-expoblending
« Odpověď #5 kdy: Září 17, 2011, 08:01:18 »
nainstaluj hugin a potom dej v mcc aktualizovat systém. Teď už by se ten balíček měl nainstalovat bez problémů.
MGA 6 64bit KDE
Smrt a daně jsou jisté, daně jistější

Blasius

  • Newbie
  • *
  • Příspěvků: 28
  • Karma: +0/-0
    • Zobrazit profil
Re:kipi-plugins-expoblending
« Odpověď #6 kdy: Září 17, 2011, 09:18:48 »
Díky, už se to nainstalovalo.
Teď mohu vrátit skip.list do jeho původní podoby.
Mageia 1 x86_64, KDE 4.6
notebook: ASUS U53JC
* Chipset – Intel HM55
* Up to 4 GB of RAM DDR3 (1066 MHz)
* 15.6-inch display with a resolution of 1366×768 pixels
* Graphics – switchable NVIDIA GeForce 310M and Intel GMA HD (U53Jc)
* Winchester – 640 GB
* Optical Drive DVD Super-Multi