Autor Téma: Po povýšení - některé balíčky nelze instalovat  (Přečteno 68 krát)

JTS

  • Jr. Member
  • **
  • Příspěvků: 97
  • Karma: +0/-0
    • Zobrazit profil
Trvale to hlásí nemožnost instalace z důvodu chybějících balíčků nebo z důvodu konfliktních. Zkoušel jsem ručně doinstalovat ldb-utils-1.5.4-1.mga7.x86_64, ale nezdařilo se.

Jde nějak opravit to povýšení?

Citace

Promiňte, ale následující balíčky nelze vybrat:

- lib64ldb1-1.5.6-1.mga7.x86_64 (Z důvodu nesplněného ldb-utils-1.5.4-1.mga7.x86_64)
- lib64samba-dc0-4.10.12-1.mga7.x86_64 (Z důvodu nesplněného samba-common[== 4.10.12-1.mga7])
- lib64samba1-4.10.12-1.mga7.x86_64 (Z důvodu konfliktů s lib64ldb1-1.5.6-1.mga7.x86_64)
- lib64smbclient0-4.10.12-1.mga7.x86_64 (Z důvodu konfliktů s lib64ldb1-1.5.6-1.mga7.x86_64)
- lib64wbclient0-4.10.12-1.mga7.x86_64 (Z důvodu konfliktů s lib64ldb1-1.5.6-1.mga7.x86_64)
- libsamba-dc0-4.10.12-1.mga7.i586 (Z důvodu nesplněného samba-common-4.10.12-1.mga7.i586)
- libsamba1-4.10.12-1.mga7.i586 (Z důvodu konfliktů s libsamba-dc0-4.10.12-1.mga7.i586)
- libsmbclient0-4.10.12-1.mga7.i586
- libwbclient0-4.10.12-1.mga7.i586 (Z důvodu konfliktů s libsamba-dc0-4.10.12-1.mga7.i586)
- samba-client-4.10.12-1.mga7.x86_64 (Z důvodu nesplněného lib64smbclient0[== 4.10.12-1.mga7])
- samba-common-4.10.12-1.mga7.x86_64 (Z důvodu konfliktů s lib64ldb1-1.5.6-1.mga7.x86_64, Z důvodu konfliktů s lib64ldb1-1.5.6-1.mga7.x86_64)


alda81

  • Sr. Member
  • ****
  • Příspěvků: 460
  • Karma: +25/-0
    • Zobrazit profil
    • aldacerny.cz
Re:Po povýšení - některé balíčky nelze instalovat
« Odpověď #1 kdy: Únor 06, 2020, 20:29:13 »
osobně jsem neupdatoval, dělal jsem čistou instalaci, podobné problémy by ale mohly být způsobené špatně zesynchronizovaným zrcadlem s balíčky, které máš momentálně přidané, odeber všechny stávající přidané zdroje (MCC >> Správa software >> Nastavit zdroje software po instalaci a aktualizaci) a pak zkus přidat specifické zrcadlo zdroje, momentálně mám nastavené německé DE >> http://ftp-stud.hs-esslingen.de a funguje zatím dobře ( MCC >> Správa software >> Nastavit zdroje software po instalaci a aktualizaci >> Soubor >> Přidat specifické zrcadlo zdroje )
Nutné čtení pro všechny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru

Joelp

  • Administrator
  • Sr. Member
  • *****
  • Příspěvků: 482
  • Karma: +11/-0
    • Zobrazit profil
    • blog
Re:Po povýšení - některé balíčky nelze instalovat
« Odpověď #2 kdy: Únor 08, 2020, 14:26:00 »
Z českých zrcadel můžu doporučit ftp.fi.muni.cz