Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Joelp

Stran: [1] 2 3 ... 34
1
Ahoj, obdobné problémy hlásili i jiní, většinou se ale jednalo o Intel grafické karty. Vše se vyřešilo kernelem 5.10.16m který je nyní v Testing a snad brzy bude i v aktualizacích. Mageia 8 již tento kernel má. Tak můžeš případně zkusit Live DVD, nebo pokud to není problém, rovnou instalaci.

2
Nezkoušeli jste někdo nastavit ovladače grafiky VESA? Bude to pomalé, ale za zkoušku to stojí.

3
V bugzille se řešil problém s Intel grafikami, který vyřešil update na kernel 5.10.16 v MGA8. Ten by měl být časem i v MGA7. Snad se to tímto kernelem vyřeší.

4
Nepodačilo se mi tento BUG dohledat. Nicméně, zkoušeli jste znovu nastavit grafický server?

5
Instalace softwaru, aktualizace / Re:Instalace flexibee
« kdy: Prosinec 29, 2020, 16:45:09 »
Teoretická možnost tam je. Můžeš instalovat balíčky z verze 7:
https://madb.mageia.org/package/list/t_search/postgresql/release/7/application/0/arch/x86_64/page/2

Záleží ale kolik to má závislostí na další balíčky. Nejspíš bude také potřeba dát tyto do seznamu, které se nesmí aktualizovat v souboru /etc/urpmi/skip.list

Šel bych i cestou poslat požadavek na Flexibee, zda a kdy budou podporovat verzi 11, nebo 13. Vzhledem k tomu, že verze 9.6 má EOL 11. listopudu 2021. Zatímco verze 13 13. listopadu 2025

6
Instalace softwaru, aktualizace / Re:Instalace flexibee
« kdy: Říjen 07, 2020, 16:40:28 »
Zkus to nainstalovat s přeskočením závislostí:
Kód: [Vybrat]
urpmi --allow-nodeps ...
Ten jejich balíček s Mageiou nepočítá

7
Instalace softwaru, aktualizace / Re:Instalace flexibee
« kdy: Říjen 07, 2020, 12:26:50 »
Oni ale píší, že podporují 8.3 až 10. 9.6 by měla tedy fungovat.

8
Instalace softwaru, aktualizace / Re:Instalace flexibee
« kdy: Říjen 06, 2020, 21:22:03 »
https://www.flexibee.eu/podpora/dokumentace/instalacni-prirucka/systemove-pozadavky/#linux

tam se přímo píše:
Kód: [Vybrat]
Podporujeme PostgreSQL ve verzích 8.3 až 10. Kompatibilita s verzí 11 zatím nebyla zajištěna. Podporu starších, již nepodporovaných, verzí PostgreSQL 8.3 až 9.3 budeme ukončovat.
Musíš si tedy nainstalovat PostgreSQL 10.

9
Instalace softwaru, aktualizace / Re:Instalace flexibee
« kdy: Říjen 06, 2020, 09:16:34 »
Jaké jsou systémové požadavky na webu výrobce SW?

10
Síť a Internet / Re:Old Layout pro FB
« kdy: Říjen 06, 2020, 09:15:13 »
Sem to sice nepatří, nicméně: Mozilla blokuje doplňky spíše kvůli tomu, že opravdu porušují bezpečnostní standardy. Tvá dedukce mi přijde zcestná. Můžeš ale zkusit uBlock.

Téma mimo zaměření webu. Zamykám.

11
Foto a video / Re:VLC záznam pracovní plochy vadný Libav/FFmpeg
« kdy: Červenec 09, 2020, 16:31:15 »
z VLC balíčků mám:
Kód: [Vybrat]
lib64vlccore9-3.0.11-1.mga7.tainted
vlc-plugin-common-3.0.11-1.mga7.tainted
vlc-plugin-theora-3.0.11-1.mga7.tainted
vlc-plugin-speex-3.0.11-1.mga7.tainted
vlc-plugin-samba-3.0.11-1.mga7.tainted
lib64vlc5-3.0.11-1.mga7.tainted
phonon4qt5-vlc-0.10.2-2.mga7
vlc-plugin-vdpau-3.0.11-1.mga7.tainted
vlc-plugin-flac-3.0.11-1.mga7.tainted
vlc-3.0.11-1.mga7.tainted
vlc-plugin-lua-3.0.11-1.mga7.tainted
vlc-plugin-pulse-3.0.11-1.mga7.tainted

+ další obsahující řetězec ffmpeg, codec a gstreamer

Kód: [Vybrat]
ffmpeg2theora-0.30-6.mga7
ffmpegthumbs-19.04.0-1.mga7
ffmpeg-4.1.5-1.mga7.tainted
lib64avcodec58-4.1.5-1.mga7.tainted
task-codec-video-6-2.mga7.tainted
lib64gstcodecparsers1.0_0-1.16.0-1.mga7.tainted
kcodecs-5.57.0-1.mga7
lib64kf5codecs5-5.57.0-1.mga7
task-codec-audio-6-2.mga7.tainted
lib64opencv_imgcodecs3.4-3.4.5-2.1.mga7
gstreamer1.0-plugins-good-1.16.0-1.mga7
gstreamer1.0-ofa-1.16.0-1.mga7.tainted
gstreamer1.0-pulse-1.16.0-1.mga7
lib64gstreamer-plugins-base1.0_0-1.16.0-2.mga7
gstreamer1.0-lame-1.16.0-1.mga7
phonon4qt5-gstreamer-4.9.0-6.mga7
gstreamer1.0-plugins-ugly-1.16.0-1.mga7.tainted
gstreamer1.0-rtmp-1.16.0-1.mga7.tainted
gstreamer1.0-amrnb-1.16.0-1.mga7.tainted
gstreamer1.0-speex-1.16.0-1.mga7
gstreamer1.0-wavpack-1.16.0-1.mga7
gstreamer1.0-tools-1.16.0-2.mga7
gstreamer1.0-plugins-base-1.16.0-2.mga7
phonon-gstreamer-common-4.9.0-6.mga7
gstreamer1.0-gme-1.16.0-1.mga7.tainted
lib64gstreamermm1.0_1-1.10.0-2.mga7
gstreamer1.0-soup-1.16.0-1.mga7
lib64gstreamer-plugins-base0.10_0-0.10.36-13.mga6
gstreamer1.0-farstream-0.2.8-2.mga7
gstreamer1.0-mms-1.16.0-1.mga7.tainted
gstreamer1.0-x265-1.16.0-1.mga7.tainted
gstreamer1.0-gsm-1.16.0-1.mga7.tainted
libgstreamer1.0_0-1.16.0-2.mga7
gstreamer1.0-twolame-1.16.0-1.mga7
gstreamer0.10-tools-0.10.36-15.mga6
gstreamer1.0-a52dec-1.16.0-1.mga7.tainted
gstreamer1.0-flac-1.16.0-1.mga7
gstreamer1.0-faad-1.16.0-1.mga7.tainted
gstreamer1.0-dv-1.16.0-1.mga7
gstreamer1.0-cdparanoia-1.16.0-2.mga7
gstreamer1.0-neon-1.16.0-1.mga7.tainted
gstreamer1.0-plugins-bad-1.16.0-1.mga7.tainted
lib64gstreamer0.10_0-0.10.36-15.mga6
gstreamer1.0-x264-1.16.0-1.mga7.tainted
gstreamer1.0-libav-1.16.0-1.mga7
lib64gstreamer1.0_0-1.16.0-2.mga7
gstreamer1.0-mpeg-1.16.0-1.mga7.tainted
gstreamer1.0-cdio-1.16.0-1.mga7.tainted
libgstreamer-plugins-base1.0_0-1.16.0-2.mga7


12
Foto a video / Re:VLC záznam pracovní plochy vadný Libav/FFmpeg
« kdy: Červenec 09, 2020, 16:19:53 »
podíval bych se na nastavení kodeků. Při přehrávání záznamu vidím jen
Kodek: 32bits RGB (RV32)

VLC ale nepoužívám, moc nevím kde se toto nastavuje. Můžu poskytnout moji konfiguraci. Nikdy jsem nic nenastavoval (mám nastavení distribuce).

13
Jaké máš nastavené zdroje?

14
To vypadá na nějaký problém s grafickou kartou ovladače/nastavení Virtualboxu/...

Co používáš za ovladače? A jak máš nastavenou grafiku ve VirtualBoxu?

Podobné chování jak na Intel, tak Nvidia grafikách nepozoruji.

15
Síť a Internet / Re:Folding@Home na Mageie
« kdy: Březen 23, 2020, 16:53:10 »
Jestli máš nainstalovanou knihovnu bzip, zkus v terminálu použít přepínač --allow-nodeps.

Kód: [Vybrat]
urpmi --allow-nodeps balicek.rpm

Stran: [1] 2 3 ... 34