Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - jamys601

Stran: [1]
1
Instalace softwaru, aktualizace / Stálá aktualizizace MGA 5.1
« kdy: Únor 27, 2018, 17:19:21 »
Jen pro zajímavost - na postarším notebooku mám nainstalováno stále MGA 5.1 a stále mi chodí aktualizace. Nemám žádné externí repozitáře z třetích stran, pouze repozitáře přímo pro MGA 5.1. Zde předkládám příklad - link na fr. repozitáře:
ftp://ftp.free.fr/mirrors/mageia.org/distrib/5/x86_64/media/core/updates.
To jen tak pro zajímavost, stále mi chodí bezpečnostní aktualizace, někdy i novější verze kernelu. Všude čtu,že podpora MGA 5.1 měla skončit 31.12 2017. Mě to sice takto vyhovuje, jen mě udivuje, že do MGA 5.1. někdo pořád "sype" aktualizace i po skončení podpory...
Nikde jsem o tom nevyhledal nic, Ani na domovských stránkách mageia.org.

2
Zdravím, přestaly mi fungovat aktualizace MGA3. Zdroje jsem zkoušel odebrat a znovu přidat přes Ovládací centrum - bez výsledku. Pak jsem totéž zkoušel přes příkazovou řádku "natvrdo", zdroje zaktualizoval a bez výsledku. Např. mimo jiné už je Firefox 24.2 pro MGA3 a jsem měl stále do dneška 24.1. a aktualizace nikde. Pak bylo zajímavé to,že když jsem dnes Firefox 24.1 zkusmo odinstaloval, instalace balíčků v Ovládacím centru mi nabízelo při opětovné instalaci pouze ještě starší verzi 17.0.9. Na fóru jsem ohledně tohoto problému nic nenašel (až na jedno vlákno: http://forum.mageia.cz/index.php?topic=551.0 ), WIKI pročtená ( urpmi, rpm  atd ), vč. Googlu. Je zajímavé, že se mi to stalo na obou počítačích s MGA3 64bit. Na počítači, kde je MGA 32bit je vše OK. Podotýkám, že zdroje mám povoleny tak, jak sám při přidávání nastavil systém. Nemůže být někde zdrbané indexování nebo tak něco?
Pokud napíšu aktuální balíček Firefoxu do konzole ručně, vyleze mi tato hláška:
# urpmi firefox-24.2.0-1.mga3.x86_64.rpm
nelze přistupovat k RPM souboru [firefox-24.2.0-1.mga3.x86_64.rpm]
chyba při registraci lokálních balíčků

dělá to u všech balíčků, které se cca za poslední 3 týdny měly aktualizovat.

Díky moc za případnou pomoc


EDIT: [Vyřešeno]

3
Grafické a televizní karty / ATI Mobility Radeon HD 5470 + fglrx
« kdy: Červen 11, 2013, 15:55:23 »
Zdravím vespolek, vypadá to na další bug.
Pokud nainstaluji proprietální ovladače od ATI z repozitářů MGA3 ( nyní verze 12.104 )na notebook A52J - viz můj popis, je problém s restartem X-severu a kompozitními efekty v KDE ( jedno jestli OpenGl nebo XRandr ). Věc se má následovně: Po odhlášení ( správce KDM ) podsvícení obrazovky zčerná ( monitor však dál vykresluje  - je vidět obraz při osvětlení baterkou nebo sluncem ) - pomůže pouze vyp/zap. NTB ( stačí pouze vynout PC vypínacím tlačítkem - korektně se vypne ). Po zapnutí ntb. naběhne normálně, leč s polovinou kompozitních efektů KDE ( např. nefunkční průhlednost a náhled miniatur oken v panelu ). Metodou pokus/omyl zvolen při přihlášení správce obrazovky XDM nebo LXDM - zde se to již téměř chová korektně, včetně kompozitních efektů (zřídka kompozitní efekty sice vypadnou, ale pomůže opětovné odhlášení/přihlášení). Po trojhmatu ctrl+alt+backspace obrazovka zhasne vždy a už se nerozsvítí (ctrl+alt+F2 fungujen bez potíží) a nutné výše uvedené vypnutí ntb. Při použití příslušného svobodného ovladače Radeon pro tuto kartu se tento problém nevyskytuje ( u tohoto ovladače mám však problémy se zvukem při připojení TV přes HDMI - lupe zvuk (pochopitelně povolen zvuk HDMI v Grubu) a zmatky při zobrazování na TV a monitoru na ntb - občas neví, kde a v jakém rozlišení má co a na čem zobrazovat). Mán někdo podobné problémy s ATI a Catalysty na MGA 3 ?

4
Instalace softwaru, aktualizace / caffeine pro MGA 2
« kdy: Září 21, 2012, 23:40:39 »
Zdravím, vypůjčil jsem si z Mandrivy 2011 Caffeine 2.2., ještě na MGA1, kde spolehlivě fungovalo. Ještě stejně fungovalo i po povýšení na MGA2, ale je to cca ani ne měsíc, kdy po aktualizaci systému přestal zmíněný Caffeine fungovat. Normálně běží (i v systray), jakoby plně funkční, ale nezabrání-nedeaktivuje úsporný režim obrazovky - stejně se po zadaném čase ve Správě napájení v KDE obrazovka vypne, ať je Caffeine aktivovaný či nikoliv. Tak jsem se chtěl zeptat, jestli pro MGA2 existuje nějaké řešení, jak přechodně deaktivovat úsporný režim obrazovky jinak, aniž bych musel lézt zdlouhavě do "Nastavení systému" v KDE nebo tahat balíčky z jiných distr. Mám MGA2 64 a MGA2 32 na druhém PC, kde se onen Caffeine chová identicky. Na obou PC KDE 4.8.5 a nejčerstvější aktualizace. Stejně nefunkční i Caffeine 1.0.1 (u obou PC), který jsem stáhl z Tureckých stránek Magei1 (konkrétně balíčky "caffeine-1.0.1-01bdkmga1.noarch.rpm" a "python-xlib-0.14-5bdkmga1.noarch.rpm") - dříve taky fungoval (na obou PC).

5
Nastavení systému / Uspání notebooku při zavření víka
« kdy: Červenec 23, 2012, 14:58:41 »
Zdravím,
Vlastním mimo jiné obstarožní NTB Compaq nx9020, Mageia2 32bit.( dříve Mandriva 2010.1; 2010.2)
Už kdysi jsem řešil problém s uspáváním tohoto NTB na Mandriva fóru ( a nevyřešil - možná blbě položený dotaz) - ten je následující: Uspání přes MENU OK., bez problémů, téměř okamžitě. Ale "drobné" problémy nastanou při zavření víka - uspí se až na "druhý" pokus (tj. zavřít víko, otevřít víko a znovu zavřít). Po prvním zavření se neuspí a po otevření víka se objeví v /proc/acpi/button/lid/LID0 stav state: "open". Po druhém zavření víka se PC již uspí a po jeho otevření je v /proc/acpi/button/lid/LID0 stav state: closed. Jako kdyby při zavření víka se stav přepínače neměnil, ale až po otevření. Podotýkám že firmware je aktuální, na WIN XP chodí vše OK., na Mageia zbytek také vše O.K. Předem díky ( Já jsem si na to zvykl a přizpůsobil se, ale syn zaklapne dekl a jde do p...)

6
Nastavení systému / Čekání na disk při bootu 1 min.
« kdy: Prosinec 01, 2011, 02:09:53 »
Zdravím, mám následující problém. Mám nainst. 2.6.38.8-desktop-8.mga a hrál jsem si se swapovacím oddílem (sda8), čímž se mi změnil  jeho UUID. To jsem pak změnil v menu.lst i ve fstab tak, aby odpovídalo skutečnosti. Swap opět funguje jak má, ale stále mě otravuje při bootu nebo při probouzení z hybernace hlášení "Waiting for device sda8 to appear (timeout - 1 min.)".
Někde na fórech radili znovu vygenerovat initrd pomocí mkinitrd, což mi však problém nevyřešilo. (možná jsem zadával špatně parametry, moc se v tom nevyznám). Jaké prosím existuje řešení, jak se tohoto 1-minutového zdržení při bootu zbavit?
Předem děkuji.

Stran: [1]