Odpověď

Upozornění: do tohoto tématu bylo naposledy přispěno před 120 dny.
Zvažte prosím založení nového tématu.
Jméno:
E-mail:
Předmět:
Ikona zprávy:

Ověření:
Zadejte znaky zobrazené na obrázku
Poslechnout obrázek / Požádat o jiný obrázek

Zadejte znaky zobrazené na obrázku:
Kolik má průměrný člověk prstů na pravé ruce? (číslem):

Zkratky: stiskněte shift+alt+s pro odeslání nebo shift+alt+p pro prohlédnutí


Shrnutí tématu

Poslal: Yullaw
« kdy: Listopad 29, 2017, 19:15:58 »

Pro info, možná už o tom víte: již existuje nová verze Skype 8.11.0.4 pro Linux
Poslal: Lada
« kdy: Listopad 19, 2017, 11:41:51 »

no kdyz ji ho pouziva okoli, neni jina cesta :-(
Poslal: Joelp
« kdy: Listopad 19, 2017, 09:17:31 »

spousta lidí ji opravdu kritizuje. Jsem rád, že Skype již roky nepotřebuju :)
Poslal: Lada
« kdy: Listopad 18, 2017, 20:00:53 »

jak jsem jiz uvedl u me instalace na MGA5 probehla az s  " urpmi --allow-nodeps ...."
jinak je ta nova verse pekny shit, inu kazda zmena, zmena k horsimu :-)
Poslal: Yullaw
« kdy: Listopad 18, 2017, 18:53:23 »

FYI: skypeforlinux je již ve verzi 8.10.0.4 a je v češtině. Instalace nevyžadovala závislosti. Po základním nastavení zatím vše funguje. Videohovor jsem netestoval.
Poslal: Lada
« kdy: Listopad 18, 2017, 08:28:04 »

taky jsem na to narazil az ted, je to vlastne vse v jednom spustitelnem souboru napr. program,appimage, soubor staci nekam nakopirovat a spoustet, zadna instalace/odinstalace :-), proste ve stylu portable. nemusi se starat jestli je program uz v repozitari, funguje na ruznych linuxech :-)
Poslal: Joelp
« kdy: Listopad 17, 2017, 17:39:59 »

diky. jeste by mohl existovat v appimage a bylo by to nejlepsi :-)

tuto technologii neznám, ale:
https://github.com/AppImage/AppImages/blob/master/recipes/meta/Skype.yml
Poslal: Lada
« kdy: Listopad 17, 2017, 17:33:29 »

diky. jeste by mohl existovat v appimage a bylo by to nejlepsi :-)
Poslal: Joelp
« kdy: Listopad 17, 2017, 17:25:54 »

Chápu. Pokud je v MGA5 problém jen v tom, že je RPM Skype nastaven na jiné balíčky ale v systému jsou, tak by neměl být problém obejít závislosti. S tím kernelem je to škoda. Pro MGA5 pak nebudou chodit ani záplaty :(

BTW: Skype jsem našel i ve verzi Flatpak, ten je ale opět v MGA6 https://flathub.org/apps.html
Poslal: Lada
« kdy: Listopad 17, 2017, 17:10:26 »

premohl jem to, pokud se pouzije " urpmi --allow-nodeps "

jinak na MGA6 nemohu prejit, protoze na kernelu 4.9.xx nechodi vmware :-(
Poslal: Lada
« kdy: Listopad 17, 2017, 16:57:09 »

tak jsem to premohl pokud se pouzije " urpmi --allow-nodeps ...."
Poslal: Joelp
« kdy: Listopad 17, 2017, 16:53:24 »

Mám MGA6. MGA5 se již nedoporučuje používat. Nebo přesněji doporučuje se neotálet s upgrade. Viz https://mageia.cz/2017/11/podpora-verze-5-prodlouzena/

Podpora MGA5 je již jen do konce roku.
Poslal: Lada
« kdy: Listopad 17, 2017, 16:51:39 »

jinak uvedene knihovny mam take nainstalovany
a zde je take nec https://forums.mageia.org/en/viewtopic.php?f=26&t=12015
Poslal: Lada
« kdy: Listopad 17, 2017, 16:49:53 »

a mas MGA5? mam jeste ve vmware MGA6 a tam instalace probehne
Poslal: Joelp
« kdy: Listopad 17, 2017, 16:45:18 »

libsecret je v repository. Já mám nainstalováno libsecret-i18n, libsecret-tools a lib64secret1_0. Instalace proběhla v pořádku.