Odpověď

Jméno:
E-mail:
Předmět:
Ikona zprávy:

Ověření:
Zadejte znaky zobrazené na obrázku
Poslechnout obrázek / Požádat o jiný obrázek

Zadejte znaky zobrazené na obrázku:
Kolik má průměrný člověk prstů na pravé ruce? (číslem):

Zkratky: stiskněte shift+alt+s pro odeslání nebo shift+alt+p pro prohlédnutí


Shrnutí tématu

Poslal: Joelp
« kdy: Prosinec 29, 2020, 16:45:09 »

Teoretická možnost tam je. Můžeš instalovat balíčky z verze 7:
https://madb.mageia.org/package/list/t_search/postgresql/release/7/application/0/arch/x86_64/page/2

Záleží ale kolik to má závislostí na další balíčky. Nejspíš bude také potřeba dát tyto do seznamu, které se nesmí aktualizovat v souboru /etc/urpmi/skip.list

Šel bych i cestou poslat požadavek na Flexibee, zda a kdy budou podporovat verzi 11, nebo 13. Vzhledem k tomu, že verze 9.6 má EOL 11. listopudu 2021. Zatímco verze 13 13. listopadu 2025
Poslal: b3da
« kdy: Prosinec 29, 2020, 14:18:15 »

Hezký den,
dával jsem do noťasu větší disk tak jsem zvolil čistou instalaci Mageia 8. Je to sice beta ale stejně bych časem přecházel ..

Problém je, že nová Mageia má v repu jen postgresql ve verzi 11 a 13. Je reálné dostat tam postgresql9?
Poslal: b3da
« kdy: Říjen 09, 2020, 20:40:18 »

Díky moc

instalace prošla. Tak doufám že to pojede.
Poslal: Joelp
« kdy: Říjen 07, 2020, 16:40:28 »

Zkus to nainstalovat s přeskočením závislostí:
Kód: [Vybrat]
urpmi --allow-nodeps ...
Ten jejich balíček s Mageiou nepočítá
Poslal: b3da
« kdy: Říjen 07, 2020, 13:10:48 »

Očividně je někde chyba. Jestli mají chybu ve flexibee tak zkusím podporu.
Poslal: Joelp
« kdy: Říjen 07, 2020, 12:26:50 »

Oni ale píší, že podporují 8.3 až 10. 9.6 by měla tedy fungovat.
Poslal: b3da
« kdy: Říjen 07, 2020, 09:35:19 »

To je právě ten problém. V repu jsou verze 11 a 9.6 ale ani z jednou to nejde nainstalovat. A co jsem koukal tak verzi 10 pro mageiu jsem nikde nenašel.
Poslal: Joelp
« kdy: Říjen 06, 2020, 21:22:03 »

https://www.flexibee.eu/podpora/dokumentace/instalacni-prirucka/systemove-pozadavky/#linux

tam se přímo píše:
Kód: [Vybrat]
Podporujeme PostgreSQL ve verzích 8.3 až 10. Kompatibilita s verzí 11 zatím nebyla zajištěna. Podporu starších, již nepodporovaných, verzí PostgreSQL 8.3 až 9.3 budeme ukončovat.
Musíš si tedy nainstalovat PostgreSQL 10.
Poslal: Joelp
« kdy: Říjen 06, 2020, 09:16:34 »

Jaké jsou systémové požadavky na webu výrobce SW?
Poslal: b3da
« kdy: Září 21, 2020, 08:02:20 »

Hezký den,

Snažím se nainstalovat https://www.flexibee.eu/podpora/stazeni-flexibee/stazeni-ekonomickeho-systemu-flexibee-linux/ Bohužel instalace na mga7 skončí na chybějícím balíčku postgresql-contrib viz příloha. Chápu to správně že to chce starší verzi než 11 která je v systému? Kde ji případně stáhnu?

Dík za radu