Odpověď

Jméno:
E-mail:
Předmět:
Ikona zprávy:

Ověření:
Zadejte znaky zobrazené na obrázku
Poslechnout obrázek / Požádat o jiný obrázek

Zadejte znaky zobrazené na obrázku:
Kolik má průměrný člověk prstů na pravé ruce? (číslem):

Zkratky: stiskněte shift+alt+s pro odeslání nebo shift+alt+p pro prohlédnutí


Shrnutí tématu

Poslal: Lada
« kdy: Prosinec 08, 2019, 12:50:59 »

zdar,
aktualizovano, vypada to ok, diky.

Lada
Poslal: Joelp
« kdy: Prosinec 08, 2019, 08:59:44 »

Diky za info. U me to dela na normalnim PC :(.

Aktualizuj si, oprava je od včerejška v repozitářích.

Mimochodem, ta oprava byla opravdu rychlá. Nahlášeno 2019-12-07 09:23 CET a oprava na zrcadlech již v 2019-12-07 15:51:35.
Poslal: Lada
« kdy: Prosinec 08, 2019, 08:32:46 »

Diky za info. U me to dela na normalnim PC :(.

Lada
Poslal: jamys601
« kdy: Prosinec 07, 2019, 17:00:19 »

Po současné aktualizaci u mě vyřešeno. Děkuji alda81 a Joelp za objasnění problému.
Poslal: jamys601
« kdy: Prosinec 07, 2019, 15:53:23 »

Ano, potvrzuji - dobrý postřeh s WIFI. Jakmile ji zakážu, je po problému.Ale toto řešení je mi u NTB celkem na nic, takže uvidíme...
Poslal: Joelp
« kdy: Prosinec 07, 2019, 15:40:49 »

Problém je s nekompatibilním ABI v Qt 5.12.6. Dle dostupných informací se pracuje na nové verzi plasma-workspace, která problém řeší.

Testy jsem dospěl k názoru, že se to neděje všude. Na pracovní stanici vše bez potíží, na jednom z notebooků nemám problém jen když v BIOS zakážu WIFI.
Poslal: alda81
« kdy: Prosinec 07, 2019, 13:32:29 »

pokud vašemu problému odpovídá popis v bugzille https://bugs.mageia.org/show_bug.cgi?id=25836, zkuste tam potvrdit, že se to děje i u vás, urychlí to řešení daného problému ;)
Poslal: jamys601
« kdy: Prosinec 07, 2019, 11:33:17 »

Já jedu na MGA7 už od léta, co se týče plasmy a Kwin až na malé drobnosti vše o.k.. Po včerejší aktualizaci v rámci MGA7( mimo jiné obsahující i aktualizace Kwin ) se projevují Vámi popsané problémy. U mě po uspání/probuzení NTB do/z RAM. Je to otravný bug, zatím při objevení se černé obrazovky po probuzení řeším takto: Alt+F2, spustit konzoli ( ne jako ROOT ale pod uživatelským účtem ) a v ní zadat příkaz: kstart5 plasmashell.
Tímto se opět spustí normální prostředí plasmy.
Uvidíme, kdy to bude opraveno nebo najdeme nějaké řešení.
Poslal: Lada
« kdy: Prosinec 07, 2019, 10:51:37 »

zdar,
po aktualni aktualizaci MGA 7 se objevil tento problem.
Pri otevreni aplikace (napr. Firefox) po nekolika vterinach zacne problikavat pozadi (zmizi ikony z plochy a i panely), pak se znovu pozadi obnovi. Ale nekdy po nekolika zmizeni/obnova se pozadi/plocha/panely uz neobnovi :(.
Nezaregistroval jste nekdo podobny problem?
Samozrejme jsem se vratil ze zalohy na stav pred aktualizaci.

Lada

MGA 7, Plasma

edit: označeno jako vyřešeno