Odpověď

Upozornění: do tohoto tématu bylo naposledy přispěno před 120 dny.
Zvažte prosím založení nového tématu.
Jméno:
E-mail:
Předmět:
Ikona zprávy:

Ověření:
Zadejte znaky zobrazené na obrázku
Poslechnout obrázek / Požádat o jiný obrázek

Zadejte znaky zobrazené na obrázku:
Kolik má průměrný člověk prstů na pravé ruce? (číslem):

Zkratky: stiskněte shift+alt+s pro odeslání nebo shift+alt+p pro prohlédnutí


Shrnutí tématu

Poslal: HonzaRez
« kdy: Duben 27, 2014, 22:08:28 »

Tak jsem dostal radu spustit udevadm. Když vložím zip, vypíše toto:

KERNEL[10114.529869] change /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc (block)

KERNEL[10117.595328] change /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc (block)

KERNEL[10117.595418] add /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc/sdc4 (block)

UDEV  [10120.316260] change   /devices/pci0000:00/0000:00:14.1
/ata5/host4/target4:0:0/4:0:0:0/block/sdc (block)

UDEV  [10122.933075] change /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc (block)

UDEV  [10125.387291] add /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc/sdc4 (block)

Celou dobu se točí, ale automountem se nepřipojí. Když pak klepnu na položku v Krusaderu a připojím s heslem roota, můžu do ní zapisovat. Pak klepnu na odpojení, odpojí se softwarově a pak musím zmáčknout tlačíto na mechanice, aby e disk vysunul:

KERNEL[10375.137909] change /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc (block)

KERNEL[10375.144876] remove /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc/sdc4 (block)

UDEV  [10375.164200] change /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc (block)

UDEV  [10375.164998] remove /devices/pci0000:00/0000:00:14.1/ata5/host4/target4:0:0/4:0:0:0/block/sdc/sdc4 (block)


Přesně tento disk jsem předtím použil v externí mechanice, je naprosto funkční.
Dá se z toho něco pochopit?
Díky
Honza



Poslal: HonzaRez
« kdy: Duben 14, 2014, 09:06:25 »

Tak čtu v jiném vlákně, že se prý v distribučním jádře projevuje jakási chyba při připojování zařízení, tak to si počkám, jestli se mě případná oprava nebude taky týkat.
Dotaz jsem poslal na více míst, ale na žádného zipkaře jsem nenarazil a radu žádnou nedostal, v dmesg nic není, mtab taky ne, jedině v Control Centru mám tu zipku jako mechaniku vedenou jak /dev/sdc4, no a potom se objevuje v Krusaderu jako nepřipojené zařízení...
Ještě zkusím načíst konfiguraci udisks2...
Poslal: mig31
« kdy: B?EZEN 30, 2014, 11:26:40 »

Problem asi bude s opravnenim.
Nevim jak se pripojuji (montuji) zipky. V dnesni dobe to uz je skoro nepouzivana vec.

Zkus' dat tento dotaz na obecnejsi linuxovy forum, napriklad abclinuxu.cz. Mozna tam jsou lidi ktere zipky pouzivaji dosud' jako ty. :-)
Poslal: HonzaRez
« kdy: B?EZEN 28, 2014, 07:20:17 »

Zdravím, mám trochu potíže se zip mechanikou (ATA). Ještě před nějakým
týdnem jsem ji normálně používal na drobnosti, ale teď, když zasunu,
mechanika se rozjede, ale neobjeví se mi v KDE upozornění na nové
připojitelné médium, jako by to nečetlo. Jenže když se podívám do Krusaderu,
tam se mi zipka objeví jako nové médium, jenže když na něj klepnu, abych ho
připojil, chce to po mě autentifikaci. Dám heslo roota a můžu do něj
přistupovat. Fukčnost mechaniky jsem ověřil i ve Uindousech.
Takže po jaké aktualizaci se mi mohly změnit práva a kde si to systemd
nastavuje? V fstab to samozřejmě není a nastavení v Control centre je zřejmě
taky irrelevantní, mám ho pořád stejné a položka users tam je...
Problém se objevil v Mageji3, pak jsem upgradoval na čtyřku, ale problém zůstal. 64bitů a KDE.

Díky za rady
Honza