Odpověď

Upozornění: do tohoto tématu bylo naposledy přispěno před 120 dny.
Zvažte prosím založení nového tématu.
Jméno:
E-mail:
Předmět:
Ikona zprávy:

Ověření:
Zadejte znaky zobrazené na obrázku
Poslechnout obrázek / Požádat o jiný obrázek

Zadejte znaky zobrazené na obrázku:
Kolik má průměrný člověk prstů na pravé ruce? (číslem):

Zkratky: stiskněte shift+alt+s pro odeslání nebo shift+alt+p pro prohlédnutí


Shrnutí tématu

Poslal: jamys601
« kdy: Březen 11, 2013, 16:10:58 »

Zdravím,
jen pro zajímavost:
1. Dělá mi to taktéž,
2. Ve Win7 Firefox 19.0.2 - aktuální - nainstalován slovník CZ a EN - naprosto stejný, výše popisovaný problém - furt cpe po restartu firefoxu kontrolu EN - takže problém asi napříč celým Firefoxem.

Poslal: fantomorous
« kdy: Březen 10, 2013, 20:14:40 »

 "zaplať pánbůh, nejsem sám"  :) díky za shahu
Poslal: Joelp
« kdy: Březen 09, 2013, 22:23:39 »

tak už mi to dělá taky.

Bádal jsem bádal, ale nepřišel jsem dle čeho Seznam určuje kontrolu pravopisu. Dokonce jsem upravoval intl.accept_languages , ale bez výsledku. Firefox si prostě neustále volí první slovník ze seznamu


Jediné funkční řešení je odinstalovat balíčky s kontrolou pravopisu pro angličtinu. A to balíček hunspell-en.
Poslal: fantomorous
« kdy: Březen 09, 2013, 11:39:27 »

Mám FF ESR 17.0.3. Cesta k profilu je /home/tom/.mozilla/firefox/pnwdvbe9.default-1362732816225/
Znova jsem zkoušel vytvořit nový profil, změnil jsem položku locale na cs-CZ (zkoušel jsem taky jenom cs) bohužel si stejně email na seznamu nastavení češtiny nepamatuje. Soubor prefs.js, který má toto určovat to zjevně neurčuje. V návodu co si mi poslal naposled doporučují založit soubor user.js, který má pak větší prioritu. Co mi to ale pomůže? Stejně bych tam jen zkopíroval nastavení z prefs.js, napsat ho z hlavy neumim. Přikládám soubor prefs.js. Mrkni zdali tam nenajdeš něco co by mohlo být příčinou.
Díky
Poslal: Joelp
« kdy: Březen 08, 2013, 22:18:49 »

Nové verza Firefox skrývají "hlavní nabídku". Proto může být cesta k položkám jiná.

Na jaké cestě jsi otevřel profil?

Pokud tam daný soubor nemáš, můžeš si jej vytvořit. Více o těchto souborech zde:
http://www.mozilla.cz/podpora/jak-na-konfiguracni-soubor-user-js/
Poslal: fantomorous
« kdy: Březen 08, 2013, 21:34:48 »

Vážim si toho že se mi (nám) snažíš pomoct, ale když se mi to nedařilo, nechtěl jsem více otravovat. Tak tedy. Postupoval jsem podle návodu na mozilla support, kde jsou popsané dva možné důvody proč se neukládá nastavení. Otevřel jsem: Nápověda, Technické informace, Stručně o aplikaci. V návodu je abych dal otevřít adresář, bohužel se žádný neotevře. Otevřel jsem tedy manuálně skrytý adresář Mozilla ve složce uživatele. Bohužel tam  žádný soubor user.js, který tam má být není. Ten měl obsahovat nastavení.  Druhá možnost je editace souboru prefs.js. Ten tam je, ale  nenašel jsem v něm nic co by mělo být špatně, práva pro čtení i zápis mám uživatel.
Sorry, asi sem dost natvrdlej, ale nevim co mám dělat.
Taky nevim co myslíš tím   
Citace
Ten návod funguje, je musíš mít zobrazený menu bar
Poslal: Joelp
« kdy: Březen 08, 2013, 16:33:45 »

Když neodpovídáš na většinu otázek, tak se nediv že ti něco nefunguje ;)
Ten návod funguje, je musíš mít zobrazený menu bar.

Obnova výchozího nastavení nic řešit nemusí. Důležité bylo zjistit, zda se ti ukládá nastavení nebo ne. A až pak řešit obnovu. To že ti to po obnově nefunguje může jen znamenat to, že výchozí nastavení je jiné než bys očekával. Firefox v Linuxu je téměř vždy kompilován do EN verze a jiný jazyk se přidává pomocí jazykového balíčku.

Nikdy jsem toto rozšíření nepoužíval, ale třeba by mohlo vyřešit tvůj problém:
https://addons.mozilla.org/cs/firefox/addon/dictionary-switcher/?src=ss
Poslal: fantomorous
« kdy: Březen 08, 2013, 10:51:16 »

Více jazykových balíčků nemám. Dle článku na podpoře mozilly jsem zkusil postupovat, žel návod neodpovídá zcela skutečnosti. Zkusil jsem obnovit nastavení v about:suport ani to nepomohlo. Asi to nebudu řešit...  :( neni to nic tak zásadního. Díky
Poslal: Joelp
« kdy: Březen 07, 2013, 23:34:42 »

Firefox ukládá do spellchecker.dictionary naposledy použitý slovník. Jestli se vám neukládá, doporučuju tento článek:


https://support.mozilla.org/cs/kb/Nastaven%C3%AD%20se%20neukl%C3%A1d%C3%A1?redirectlocale=en-US&redirectslug=Preferences+are+not+saved
Poslal: Joelp
« kdy: Březen 07, 2013, 23:24:54 »

Nemáte náhodou nainstalovaných několik různých jazykových balíčků? V defaultu tam bývá instalováno děsně moc balíčků.
Poslal: LUTEC
« kdy: Březen 07, 2013, 22:41:57 »

Jo, i mě to funguje špatně. Změna v locale nepomohla.... :(
Poslal: lukas.v1
« kdy: Březen 07, 2013, 22:10:36 »

Ukončil jsem FF a nyní je problém zpátky.
Je tady ještě někdo, kdo má stejný problém? Nebo jsme jen dva?
Poslal: fantomorous
« kdy: Březen 07, 2013, 22:01:51 »

Samozřejmě bych si netroufl soudit zda dělá seznam něco špatně... přes drobný kontroveze seznamu fandim ;)
Koukal jsem do general.useragent.locale, měl jsem tam en-US (myslim), změnil jsem na cs a zkusil jsem  i cs-CZ, bohužel nepomohlo to. Když se podívám vždy mám zatrženo Angličtina (Kanada). Po tom co to změním to funguje pouze do doby než FF shodím a znovu spustím. Zkoušel jsem založit nový profil, změnit locale a potom byl výsledek setejný=špatný.
Poslal: Joelp
« kdy: Březen 07, 2013, 21:24:43 »

en_US? Asi jsi se upsal, že?

Dříve se ve Firefoxu používalo cs-CZ, což já používám dodnes a seznam funguje jak má. Nyní by se mělo používat cs.

Jinak je uplně jedno, odkud a v jakém operačním systému máš Firefox. Vždy je závislé nastavení na souborech profilu prohlížeče. Tyto profily jsou na platformě nezávislé. Pokud jej tedy přeneseš z Windows, bude ti fungovat stejně dobře i v Linuxu.

Pokud nezabere ani změna locale, spusť firefox ve správci profilů
Kód: [Vybrat]
firefox -PVytvoř nový profil a zkus to v něm. Podívej se, jaké locale máš v něm.
Poslal: lukas.v1
« kdy: Březen 07, 2013, 20:50:27 »

Musím uznat, že já se osobně jsem tam měl en_US. Ani nevím, jak se to tam dostalo. Na mém to pomohlo to. Tohle nastavení jsem zaručeně nikdy neměnil. Na netbooku mám Firefox přímo od Mozilly a tam je nastaveno cs. Problém má stále. Tam je ovšem debian.