Autor Téma: Nový Skype 5.3. potíže  (Přečteno 1114 krát)

jirkacbx

  • Newbie
  • *
  • Příspěvků: 30
  • Karma: +1/-0
    • Zobrazit profil
Nový Skype 5.3. potíže
« kdy: Červen 21, 2017, 19:23:36 »
Zdravim vespolek.
Dneska mně Skype odřízlo,stará verze 4.3.0.1. na 64bit se po zkoušce přihlášení sama vypne a spadne.
Prostě se nejde přihlásit.
Takže na skype.com,stahnout novou verzi 5.3. a nainstalovat.A ono prd velebnosti.
Díky nesplnění libsecret se Skype nenainstaluje a neběží.
Co s tím?
Systém Mageia 64 bit,KDE 4.14.30.

jirkacbx

  • Newbie
  • *
  • Příspěvků: 30
  • Karma: +1/-0
    • Zobrazit profil
Re:Nový Skype 5.3. potíže
« Odpověď #1 kdy: Červen 21, 2017, 20:57:15 »
Omluva.
Starý Skype je 4.3.0.37.

jirkacbx

  • Newbie
  • *
  • Příspěvků: 30
  • Karma: +1/-0
    • Zobrazit profil
Re:Nový Skype 5.3. potíže
« Odpověď #2 kdy: Červen 22, 2017, 22:20:28 »
Zdravím po neskutečným hledání a peripetiích.
Nakonec se mi Skype asi povedlo i bez instalace rozběhnout.
Jít na stahnutý soubor od blba Skype,rozbalit,tady složka skypeforlinux a kliknout na ozubený kolo.
Program běží,nepadá a nechá se kecat.Oznamování v pohodě i na liště.
JEN není podpora češtiny,původní malý okno pro chat i připojený kontakty je ted na půl obrazovky a docela chaotický.
Moc to personalisovat nejde.
Zlatej starý vzhled a kecací okno.
Uvidím,jak to poběží,až vypnu a zítra zapnu pc.

Joelp

  • Administrator
  • Sr. Member
  • *****
  • Příspěvků: 382
  • Karma: +10/-0
    • Zobrazit profil
    • Joelp's blog
Re:Nový Skype 5.3. potíže
« Odpověď #3 kdy: Červenec 07, 2017, 12:20:20 »
Kdysi byla možnost stáhnout verzi se staticky linkovanými knihovnami. U té pak závislosti neřešíš.

BTW: V MGA6, která zdá se vyjde co nevidět, již stačí instalovat Skype pomocí FlatPak

alda81

  • Sr. Member
  • ****
  • Příspěvků: 410
  • Karma: +14/-0
    • Zobrazit profil
    • aldacerny.cz
Re:Nový Skype 5.3. potíže
« Odpověď #4 kdy: Červenec 11, 2017, 18:35:08 »
co jsem zkoušel Skype v Mageii 6 ve Virtualboxu, tak jde nainstalovat rpm balíček ze stránek https://www.skype.com/cs/download-skype/skype-for-computer/ - při instalaci se již neobjevuje chyba jako v Mageii 5 (podle jejich označení se jedná o beta verzi), verze instalovaná přes Flatpack se mě hlásila jako alfa verze
Nutné čtení pro všechny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru

jirkacbx

  • Newbie
  • *
  • Příspěvků: 30
  • Karma: +1/-0
    • Zobrazit profil
Re:Nový Skype 5.3. potíže
« Odpověď #5 kdy: Červenec 12, 2017, 18:31:16 »
Díky kluci za dobrý zprávy  :)
Počkám na Mageia6,zapnout kecálka víc klikama není zas tak velký problém.
Skype na liště se i hlásí ikonkou s beta kolečkem.Aspon že funguje,když už domršili ty vokýnka s kontakty a zprávama,starší verze byla supr.

Joelp

  • Administrator
  • Sr. Member
  • *****
  • Příspěvků: 382
  • Karma: +10/-0
    • Zobrazit profil
    • Joelp's blog
Re:Nový Skype 5.3. potíže
« Odpověď #6 kdy: Červenec 13, 2017, 08:47:48 »
Počkám na Mageia6

FYI: obrazy ISO MGA6 se již nahrávají na servery a brzy dojde k oficiálnímu vydání ;). Již jde stáhnout například zde http://ftp.free.fr/mirrors/mageia.org/distrib/6/x86_64/install/images/

jirkacbx

  • Newbie
  • *
  • Příspěvků: 30
  • Karma: +1/-0
    • Zobrazit profil
Re:Nový Skype 5.3. potíže
« Odpověď #7 kdy: Červenec 14, 2017, 20:25:41 »
Díky,těším se čím dál víc :-) Radši počkám na ofiko zveřejnění a třeba i všechny novinky systému zvládnu  ;D

Lada

  • Full Member
  • ***
  • Příspěvků: 128
  • Karma: +0/-6
    • Zobrazit profil
Re:Nový Skype 5.3. potíže
« Odpověď #8 kdy: Listopad 17, 2017, 16:15:56 »
tak me dnes mrkvosoft take odrizl od skype 4.0.37, novy skype mi na MGA5 64 nejde nainstalovcat, takze jsem v p*deli :-)
Lada

Joelp

  • Administrator
  • Sr. Member
  • *****
  • Příspěvků: 382
  • Karma: +10/-0
    • Zobrazit profil
    • Joelp's blog
Re:Nový Skype 5.3. potíže
« Odpověď #9 kdy: Listopad 17, 2017, 16:36:54 »
V čem přesně je problém? Nejde nainstalovat? Nebo něco nefunguje?

nainstalovat lze snadno:
Kód: [Vybrat]
sudo urpmi https://go.skype.com/skypeforlinux-64.rpm

Lada

  • Full Member
  • ***
  • Příspěvků: 128
  • Karma: +0/-6
    • Zobrazit profil
Re:Nový Skype 5.3. potíže
« Odpověď #10 kdy: Listopad 17, 2017, 16:40:45 »
zde je problem:

[root@localhost Stažené]# sudo urpmi https://go.skype.com/skypeforlinux-64.rpm
Požadovaný balíček nelze nainstalovat:
skypeforlinux-8.10.0.4-1.x86_64 (Z důvodu nesplněného libsecret)
Přesto pokračovat v instalaci? (A/n) n
[root@localhost Stažené]#

Joelp

  • Administrator
  • Sr. Member
  • *****
  • Příspěvků: 382
  • Karma: +10/-0
    • Zobrazit profil
    • Joelp's blog
Re:Nový Skype 5.3. potíže
« Odpověď #11 kdy: Listopad 17, 2017, 16:45:18 »
libsecret je v repository. Já mám nainstalováno libsecret-i18n, libsecret-tools a lib64secret1_0. Instalace proběhla v pořádku.

Lada

  • Full Member
  • ***
  • Příspěvků: 128
  • Karma: +0/-6
    • Zobrazit profil
Re:Nový Skype 5.3. potíže
« Odpověď #12 kdy: Listopad 17, 2017, 16:49:53 »
a mas MGA5? mam jeste ve vmware MGA6 a tam instalace probehne

Lada

  • Full Member
  • ***
  • Příspěvků: 128
  • Karma: +0/-6
    • Zobrazit profil
Re:Nový Skype 5.3. potíže
« Odpověď #13 kdy: Listopad 17, 2017, 16:51:39 »
jinak uvedene knihovny mam take nainstalovany
a zde je take nec https://forums.mageia.org/en/viewtopic.php?f=26&t=12015

Joelp

  • Administrator
  • Sr. Member
  • *****
  • Příspěvků: 382
  • Karma: +10/-0
    • Zobrazit profil
    • Joelp's blog
Re:Nový Skype 5.3. potíže
« Odpověď #14 kdy: Listopad 17, 2017, 16:53:24 »
Mám MGA6. MGA5 se již nedoporučuje používat. Nebo přesněji doporučuje se neotálet s upgrade. Viz https://mageia.cz/2017/11/podpora-verze-5-prodlouzena/

Podpora MGA5 je již jen do konce roku.