Autor Téma: problem so zvukom pod VM nad VMware  (Přečteno 2293 krát)

XMen

  • Host
problem so zvukom pod VM nad VMware
« kdy: Leden 29, 2016, 16:22:59 »
Zdravim, mam problem so zvukom pod VM s windows 7, ktora je spustena nad VMware 12. Ten problem je, ze mi zvuk seka, pridava dalsie (elektronicke) zvuky a podobne artefakty. Momentalne mam ako hosta nainstalovanu mageiu 5. Ked som mal mageiu 4, tak sa tento problem nevyskytoval, resp. nepamatam si ci sa to zacalo vyskytovat po instalacii mga 5 alebo po nejakom update vmware ale pocitam ze to bude sposobene tou mga5. Zaujimave tiez je, ze pokial je ako guest spusteny windows xp, tak sa tento problem nevyskytuje. Nemali ste niekto podobny problem?

Skusal som uz vypnut pulseaudio  ale nic sa nezmenilo. Tento problem je dost vazny, kedze nie som schopny pracovat s virtualkou plnohodnotne, resp. nie som schopny komunikovat cez skype.

Internet nie je velmi napomocny, kedze som tam uvedeny problem nenasiel. Taktiez neviem, ci je toto problem MGA, VMware alebo nejakej kombinacie s windows.

Stroj na ktorom je to nainstalovane je HP ProBook 6560b.

Dakujem

Yullaw

  • Global Moderator
  • Hero Member
  • *****
  • Příspěvků: 722
  • Karma: +50/-0
    • Zobrazit profil
Re:problem so zvukom pod VM nad VMware
« Odpověď #1 kdy: Leden 30, 2016, 13:22:13 »
Zkoušel jsi spustit VMware a Win7 pod jiným nově vytvořeným uživatelem v MGA?

Mageia 6 (64bit), KDE 5.8.7, kernel 4.9.50-desktop-1.mga6
Notebook Acer Aspire E1-571G
CPU:Intel® Core i5-3230M 2.6GHz, GPU:Intel+nVidia Optimus GeForce 710M

XMen

  • Host
Re:problem so zvukom pod VM nad VMware
« Odpověď #2 kdy: Květen 02, 2016, 18:16:01 »
Zdravim, takze mam uplne novy stroj cpu i7,SSD,graf. karta intel,zvukova on board a skusil som nakopirovat povodnu virtualku do novej masiny. Mam stale rovnaky problem. Skusal som aj nainstalovat windows 10 ako novu virtualku a stale rovnaky problem. Zatial som nenasiel na nete zeby niekto popisoval tento problem ale vypada to tak, ze problem bude v kombinacii host linux+vmware 11 a vyssi+win7 a vyssi ako host. Skusal som opat virtualku s windows XP a opat bez problemov. Nieco sa muselo vo VMWare zmenit alebo v linuxe asi nejaky sposob akym sa pracuje so zvukom. Mate niekto podobne problemy alebo ste schopni to vyskusat a dat mi vediet ci to robi problem aj vam? Podla mna to musi byt problem na viacerych masinach.

XMen

  • Host
Re:problem so zvukom pod VM nad VMware
« Odpověď #3 kdy: Květen 02, 2016, 18:17:48 »
Este som si vsimol, ze pri nahravani zvuku cez online recorder sa nespravne zobrazoval cas. Desatiny sekund sa niekedy zrychlili a potom spomalili. Neviem ci to suvisi s tymto problemom a moze to byt iba problem vykreslovania v JS ci flasi.