Autor Téma: [Vyřešeno]Audacious nejde spustit  (Přečteno 3229 krát)

Rutoslav

  • Full Member
  • ***
  • Příspěvků: 117
  • Karma: +0/-0
    • Zobrazit profil
[Vyřešeno]Audacious nejde spustit
« kdy: Červen 26, 2015, 14:12:29 »
Zdravím
MG5, 64bit, KDE.

Po normální instalaci přehrávače Audacious se pak následně nespustí. Při spouštění z konzole píše následující:
Kód: [Vybrat]
$ audacious
FATAL: No interface plugin found.
(Did you forget to install audacious-plugins?)
Neúspěšně ukončen (SIGABRT)

Chápu, že to chce zřejmě nějaké pluginy, ale jaké? vždy to krásně fungovalo nainstalováním z repozitáře balíčků.
Má někdo podobný problém, nebo něco, jak to vyřešit?

Děkuji ;-)

EDIT: [Vyřešeno]
« Poslední změna: Červen 27, 2015, 17:50:17 od Yullaw »

alda81

  • Sr. Member
  • ****
  • Příspěvků: 410
  • Karma: +14/-0
    • Zobrazit profil
    • aldacerny.cz
Re:Audacious nejde spustit
« Odpověď #1 kdy: Červen 26, 2015, 16:22:43 »
nemám teď přístup k 64bit M5, ale podle seznamu http://mageia.madb.org/package/list/t_search/audacious/application/0/arch/x86_64 by v repozitářích měl být balíček audacious-plugins o kterém se zmiňuje i ta hláška, můžeš zkontrolovat, že jej máš/nemáš nainstalovaný?
Nutné čtení pro všechny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru

Jiří Doskočil

  • Jr. Member
  • **
  • Příspěvků: 55
  • Karma: +7/-0
    • Zobrazit profil
Re:Audacious nejde spustit
« Odpověď #2 kdy: Červen 26, 2015, 16:44:21 »
Při instalaci Audacious se audacious-plugin, instaluje automaticky jako závislost. Pokud tomu tak  není, je problém ve zdrojích. Mohl nastat momentální výpadek, přetíženého serveru. Možná by nebylo od věci zdroje odebrat a přidat znovu.

mig31

  • Full Member
  • ***
  • Příspěvků: 100
  • Karma: +0/-0
    • Zobrazit profil
Re:Audacious nejde spustit
« Odpověď #3 kdy: Červen 26, 2015, 18:52:23 »
Nemas nainstalovany balicek audacious-plugins. Asi jak pisou vyse problem v repozitarich.

Jak vidim, tak pouzivas KDE. Pro KDE je program Qmmp, ktery pouziva Qt, je v posdstate klonem Audacious. Pri instalaci Audacious tobe se doinstaluji nejake GTK balicky navic.
Desktop: Corei3-4160@3,6GHz 4 GB RAM Nvidia GTX650 1GB VRAM Mageia 6 64-bit KDE5
Notebook: Hp Pavilion dm1 Intel Pentium 1,3Ghz 3GB RAM Mageia 5 64-bit KDE4

Rutoslav

  • Full Member
  • ***
  • Příspěvků: 117
  • Karma: +0/-0
    • Zobrazit profil
Re:Audacious nejde spustit
« Odpověď #4 kdy: Červen 26, 2015, 19:31:20 »
No, takže jsem to vyřešit, nevím, jestli správně, nicméně Audacious jede bez problémů.
Když se měl instalovat, tak se instaloval vlastní přehrávač a pak dva další balíčky, mezi nima i ty pluginy. Všimnul jsem si, že ty pluginy se instalují ze zdroje tained, ale přehrávač z jiného zdroje. Takže jsem si vyškrtnul zdroje tained, nainstaloval Audacious a normálně jede. Nevím, na kolik je to košér, nicméně to splnilo účel.  :D

Yullaw

  • Global Moderator
  • Hero Member
  • *****
  • Příspěvků: 726
  • Karma: +50/-0
    • Zobrazit profil
Re:Audacious nejde spustit
« Odpověď #5 kdy: Červen 27, 2015, 11:21:04 »
No, takže jsem to vyřešit, nevím, jestli správně, nicméně Audacious jede bez problémů.
Když se měl instalovat, tak se instaloval vlastní přehrávač a pak dva další balíčky, mezi nima i ty pluginy. Všimnul jsem si, že ty pluginy se instalují ze zdroje tained, ale přehrávač z jiného zdroje. Takže jsem si vyškrtnul zdroje tained, nainstaloval Audacious a normálně jede. Nevím, na kolik je to košér, nicméně to splnilo účel.  :D
To jsi musel mít opravdu něco naprčeného, nyní jsem instaloval čistě MGA5 64bit, nastavil a povolil zdroje, nainstaloval audacious a jede úplně v pohodě:
Kód: [Vybrat]
[root@localhost yullaw]# urpmi audacious
Aby byly splněny závislosti, budou nainstalovány následující balíčky:
  Balíček                        Verze        Vydání        Arch.   
(Zdroj "Core Release (distrib1)")
  audacious                      3.5.2        1.mga5        x86_64 
  lib64audcore1                  3.5.2        1.mga5        x86_64 
  lib64audgui2                   3.5.2        1.mga5        x86_64 
  lib64cue1                      1.4.0        5.mga5        x86_64 
  lib64guess1                    1.2          0.git.201311> x86_64 
  lib64mms0                      0.6.4        4.mga5        x86_64 
  lib64mowgli-2_0                2.0.0        4.mga5        x86_64 
(Zdroj "Tainted Release (distrib21)")
  audacious-plugins              3.5.2        2.mga5.taint> x86_64 
  audacious-pulse                3.5.2        2.mga5.taint> x86_64  (doporučeno)
Navíc bude použito 6.7MB diskového prostoru.
Bude staženo 1.7MB balíčků.
Pokračovat v instalaci 9 balíčků? (A/n) a


    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/core/release/lib64mowgli-2_0-2.0.0-4.mga5.x86_64.rpm
    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/core/release/lib64cue1-1.4.0-5.mga5.x86_64.rpm                                   
    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/core/release/lib64audgui2-3.5.2-1.mga5.x86_64.rpm                                 
    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/core/release/lib64mms0-0.6.4-4.mga5.x86_64.rpm                                   
    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/core/release/lib64guess1-1.2-0.git.20131127.3.mga5.x86_64.rpm                     
    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/core/release/lib64audcore1-3.5.2-1.mga5.x86_64.rpm                               
    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/core/release/audacious-3.5.2-1.mga5.x86_64.rpm                                   
    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/tainted/release/audacious-plugins-3.5.2-2.mga5.tainted.x86_64.rpm                 
Instaluje se audacious-plugins-3.5.2-2.mga5.tainted.x86_64.rpm lib64audgui2-3.5.2-1.mga5.x86_64.rpm lib64mms0-0.6.4-4.mga5.x86_64.rpm lib64mowgli-2_0-2.0.0-4.mga5.x86_64.rpm lib64cue1-1.4.0-5.mga5.x86_64.rpm lib64audcore1-3.5.2-1.mga5.x86_64.rpm audacious-3.5.2-1.mga5.x86_64.rpm lib64guess1-1.2-0.git.20131127.3.mga5.x86_64.rpm z /var/cache/urpmi/rpms
Připravuje se...                 ##################################################################################################################
      1/9: lib64cue1             ##################################################################################################################
      2/9: lib64mowgli-2_0       ##################################################################################################################
      3/9: lib64guess1           ##################################################################################################################
      4/9: lib64audgui2          ##################################################################################################################
      5/9: lib64audcore1         ##################################################################################################################
      6/9: lib64mms0             ##################################################################################################################
      7/9: audacious             ##################################################################################################################
      8/9: audacious-plugins     ##################################################################################################################


    http://ftp.fi.muni.cz/pub/linux/mageia/distrib/5/x86_64/media/tainted/release/audacious-pulse-3.5.2-2.mga5.tainted.x86_64.rpm
Instaluje se audacious-pulse-3.5.2-2.mga5.tainted.x86_64.rpm z /var/cache/urpmi/rpms                                                               
Připravuje se...                 ##################################################################################################################
      9/9: audacious-pulse       ##################################################################################################################
[root@localhost yullaw]

Mageia 6 (64bit), KDE Plasma 5.8.7, Kernel 4.9.56-desktop-1.mga6
Notebook Acer Aspire E1-571G
CPU:Intel® Core i5-3230M 2.6GHz, GPU:Intel+nVidia Optimus GeForce 710M

alda81

  • Sr. Member
  • ****
  • Příspěvků: 410
  • Karma: +14/-0
    • Zobrazit profil
    • aldacerny.cz
Re:Audacious nejde spustit
« Odpověď #6 kdy: Červen 27, 2015, 11:39:47 »
balíčky z Tainted zdrojů mají obvykle něco navíc (viz. wiki), je proto možné, že jsi se o něco ochudil
Nutné čtení pro všechny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru

Rutoslav

  • Full Member
  • ***
  • Příspěvků: 117
  • Karma: +0/-0
    • Zobrazit profil
Re:Audacious nejde spustit
« Odpověď #7 kdy: Červen 27, 2015, 15:53:26 »
Zase jsem si je pak povolil. Nevím, no, čím to. Nicméně to funguje a Audacious je tak neuvěřitelně jednoduchý a 100% funkční přehrávač, že jsem rád, že to běží ;-)