Autor Téma: systemova cast panelu bez spoustece site  (Přečteno 1320 krát)

LUTEC

  • Full Member
  • ***
  • Příspěvků: 145
  • Karma: +1/-1
  • MGA 6; plasma
    • Zobrazit profil
systemova cast panelu bez spoustece site
« kdy: Prosinec 05, 2014, 13:04:45 »
Dnes jsem zapnul pocitac a v systemovem casti panelu mi chybi ukazatel stavu site. Pripojeni k internetu mam pres analogovy modem do usb a pro pripojeni klikam pravym mysitkem na ikonu spravce siti v systemove casti panelu a volim pripojit analogovy modem, coz ted nemuzu. Vcera kdyz jsem pc vypinal tak bylo vse ok. Poradite mi nekdo jak to tam vratit?
Mageia 6 (64bit), plasma
NTB HP pavilion dm3,
CPU:‎AMD Athlon(tm) Neo X2 Dual Core Processor L335
GK: ‎RV710/M92 [Mobility Radeon HD 4330/4350/4550]
       ‎RS780M [Mobility Radeon HD 3200]

Pavel Vybíral

  • Full Member
  • ***
  • Příspěvků: 209
  • Karma: +10/-1
    • Zobrazit profil
Re:systemova cast panelu bez spoustece site
« Odpověď #1 kdy: Prosinec 05, 2014, 16:24:47 »
Ahoj. Jestli jsem ti správně porozuměl, tak se ti automaticky nespouští NetApplet, který můžeš najít v Menu aplikací -> Nástroje -> Systémové nástroje -> NetApplet. Pro zajištění automatického spouštění klikni pravým tlačítkem na jeho ikonu a vyber automatické spouštění (nevím, kde přesně to je, NetApplet pro správu sítě nepoužívám).

Jednodušším řešením problému může být smazání souboru ~/.net_applet (za předpokladu, že existuje).

Jestli ani jedno nefunguje, zkus spustit NetApplet příkazem:
Kód: [Vybrat]
net_applet...a hoď sem výstup.  :)
Notebook Lenovo IdeaPad G580
Intel Core i7 @ 2.90GHz, 6GB RAM, Intel HD 4000 & nVidia GeForce GT635M
Mageia 4 64 Bit (kernel-desktop-3.14.32-1.mga4); KDE 4.12.5

LUTEC

  • Full Member
  • ***
  • Příspěvků: 145
  • Karma: +1/-1
  • MGA 6; plasma
    • Zobrazit profil
Re:systemova cast panelu bez spoustece site
« Odpověď #2 kdy: Prosinec 05, 2014, 17:47:32 »
Ano slo skutecne o NetApplet a uz vim i kde byla chyba.Mam totiz jeste jeden problem a pri jeho reseni jsem vcera v nastaveni NetApplet odskrtl vzdy spoustet pri startu. Nevedel jsem, ze se to jmenuje NetApplet a uz vubec ne ze se to da najit to v nabidce spoustece aplikaci:-(

Takze problem vyresen a pokud by mi nekdo poradil i s druhym problemem, tak trochu souvisi s tim prvnim:

Kdyz zapnu pc tak nedokazu pripojit analogovy modem tak jak jsem byl zvykly v mageii2 a to tak, ze kliknu pravym mysitkem na ikonu NetApplet a zvolim pripojit analogovy modem. Pokud ale zapnu MCC a dam nastavit nove sitove rozhrani kde postupuju stejne jako kdyz jsem pripojeni pro modem vytvarel poprve a nakonec dam pripojit k internetu, tak se pripojim a nez restartuju, tak modem odpojim a zase pripojim pomoci NetApplet jako v mageii2. Po restartu nebo vypnuti ale musim znovu ,,vytvorit" pripojeni v MCC, jinak se nepripojim.
Mageia 6 (64bit), plasma
NTB HP pavilion dm3,
CPU:‎AMD Athlon(tm) Neo X2 Dual Core Processor L335
GK: ‎RV710/M92 [Mobility Radeon HD 4330/4350/4550]
       ‎RS780M [Mobility Radeon HD 3200]