Autor Téma: [Vyřešeno]Chyba Cubs-libs  (Přečteno 1855 krát)

jackrash

  • Newbie
  • *
  • Příspěvků: 10
  • Karma: +0/-1
    • Zobrazit profil
[Vyřešeno]Chyba Cubs-libs
« kdy: Říjen 30, 2013, 19:32:06 »
Ahoj, při instalaci tiskárny "Xerox-Phaser-3010_3040-1.0-28.i586.rpm" mi to hlásí chyba "cups-libs". 1.7.x.x.x

hledal jsem na internetu tuhle verzi, ale nemužu najit.
Mam:
Balíček cups-1.5.4-9.mga3.i586 je již nainstalován

Děkuji za odpovědi
(Mageia 3)

EDIT:[Vyřešeno]
« Poslední změna: Květen 18, 2014, 15:25:04 od Yullaw »

jackrash

  • Newbie
  • *
  • Příspěvků: 10
  • Karma: +0/-1
    • Zobrazit profil
Re:Chyba Cups-libs
« Odpověď #1 kdy: Říjen 30, 2013, 19:35:06 »
oprava: chyba cups-libs >-- 1.1.17

jamys601

  • Full Member
  • ***
  • Příspěvků: 119
  • Karma: +1/-0
    • Zobrazit profil
Re:[Vyřešeno]Chyba Cubs-libs
« Odpověď #2 kdy: Listopad 01, 2013, 08:11:14 »
Zdravím, tuto tiskárnu vlastním a používám ke své spokojenosti. Stačí nainstalovat onen balíček rpm pro tiskárnu bez závislostí ( v konzoli pod rootem příkazem urpmi --allow-nodeps balíček ).

EDIT:[Vyřešeno]
« Poslední změna: Květen 18, 2014, 15:25:23 od Yullaw »
ASUS A52J, ATI RADEON HD 5470, Intel CORE i3 2.13 GHz, 4GB RAM, Mageia 5 64-bit, KDE

jamys601

  • Full Member
  • ***
  • Příspěvků: 119
  • Karma: +1/-0
    • Zobrazit profil
Re:Chyba Cubs-libs
« Odpověď #3 kdy: Listopad 01, 2013, 08:17:11 »
Více na stránce http://www.cyron.cz/navody/instalace-software/urpmi.php , kde je detalní popis práce s rpm.
ASUS A52J, ATI RADEON HD 5470, Intel CORE i3 2.13 GHz, 4GB RAM, Mageia 5 64-bit, KDE

jackrash

  • Newbie
  • *
  • Příspěvků: 10
  • Karma: +0/-1
    • Zobrazit profil
Re:Chyba Cubs-libs
« Odpověď #4 kdy: Listopad 01, 2013, 19:53:58 »
Mooc děkuji. Vše OK :)