Autor Téma: bug CVE_2013_2094  (Přečteno 1325 krát)

RnM

  • Host
bug CVE_2013_2094
« kdy: Květen 18, 2013, 22:19:45 »
Zdravim vsetkych, chcel by som sa spytat, ci je aktualna verzia mageia 2/3 chranena proti nedavno objavenemu bugu s oznacenim CVE_2013_2094, ktory dovoluje ziskat prava roota. Skusal som aj ten zverejneny exploit ale kedze bol zverejneny iba pre 64bit verziu a ja mam 32bit, tak sa mi ho nepodarilo rozchodit.

Tiez by som chcel vediet, ci by sa tymto bugom nedalo zabranit instalaciou grsecurity, ktoru ale v repozitaroch neviem najst. Nasiel som iba nejaky patch priamo na grsecurity ale netrufam si ho spustit. Na jednej diskusii sa pise, zeby mohol pomoct tento tool: https://github.com/cormander/tpe-lkm.

Ako mozem zvysit bezpecnost mojho linuxu aby som aspon znizil riziko od podobnych problemov? Existuje nejaka podpora pre grsecurity alebo podobnych najstrojov v magei?