Autor Téma: Okular - diakritika  (Přečteno 11132 krát)

mig31

  • Full Member
  • ***
  • Příspěvků: 100
  • Karma: +0/-0
    • Zobrazit profil
Re:Okular - diakritika
« Odpověď #15 kdy: Leden 23, 2015, 18:55:36 »
Ahoj,
mne to take zaujalo protoze urcite pamatuji ze faktury od Alzy se mi v Okularu zobrazovaly spravne.
Tak jsem vyresil to ted overit a mne faktury se zobrazuji dobre. Vic priloha.
MS webcore pisma nemam nainstalovane.

Chtelo by to zjistit v cem je rozdil mezi moji a tvoi instalaci.
Desktop: Corei3-4160@3,6GHz 4 GB RAM Nvidia GTX650 1GB VRAM Mageia 6 64-bit KDE5
Notebook: Hp Pavilion dm1 Intel Pentium 1,3Ghz 3GB RAM Mageia 5 64-bit KDE4

fantomorous

  • Full Member
  • ***
  • Příspěvků: 197
  • Karma: +3/-0
    • Zobrazit profil
    • digitemp
Re:Okular - diakritika
« Odpověď #16 kdy: Leden 23, 2015, 20:46:25 »
Stáhnul jsem si poslední fakturu od Alzy (12/2014) a už se mi taky zobrazuje správně i v Okularu. Zřejmě s tim něco udělaly - že by v reakci na moje urgence ?  :D  Zkusil jsem i nějakou starou fakturu a tam jsou pořád pěkný komolence. 
V současnosti je problém s vyplňování formulářů v pdf, viz soubor přiložený výše. Tam je asi jediný řešení Adobe Reader.   :(
NtB:Lenovo ThinkPad Edge E530 3259-AMG, Mageia 5, 64 bit, KDE 4.14.5,
Desktop: DualCore E8400 3GHz, 4GB RAM, GK Nvidia GF 8500GT 256MB 128bit, Mageia 4, 64 bit, KDE 4.12.5

Yullaw

  • Global Moderator
  • Hero Member
  • *****
  • Příspěvků: 715
  • Karma: +49/-0
    • Zobrazit profil
Re:Okular - diakritika
« Odpověď #17 kdy: Leden 24, 2015, 18:50:49 »
Chyba diakritiky při vyplňování formulářů se táhne napříč jinými linuxovými distribucemi a projevuje se ve všech programech jako je Okular, Evince, qpdfview. Je to díky chybě Poppleru, což jsou vykreslovací knihovny pro PDF. Již existují bugreporty, psal jsem na mailing list Poppleru, kde již tuto chybu znají, ale bohužel ještě není vyřešena. Instalace msttcorefonts nepomohla (tip: možno instalovat s Pipelight, nebo ze zdroje BlogDrake).

Nicméně, asi nám nezbývá než používat Adobe Reader ze zdrojů, které poslal Pavel Vybíral, a nebo také přihodím další funkční editor pdf pod wine:
Foxit Reader - i česká lokalizace, funkční, tisk nevyzkoušen. Je i verze pro Linux, ale je zastaralá.

EDIT: změna textu na zdroj
« Poslední změna: Leden 24, 2015, 18:56:32 od Yullaw »

Mageia 6 (64bit), KDE 5.8.7, kernel 4.9.50-desktop-1.mga6
Notebook Acer Aspire E1-571G
CPU:Intel® Core i5-3230M 2.6GHz, GPU:Intel+nVidia Optimus GeForce 710M