Autor Téma: Xfce 4.10 pro Mageia 1 - jak na to  (Přečteno 7162 krát)

Peťoš

  • Administrator
  • Hero Member
  • *****
  • Příspěvků: 916
  • Karma: +16/-1
    • Zobrazit profil
    • Peťošův blog
Xfce 4.10 pro Mageia 1 - jak na to
« kdy: Květen 01, 2012, 12:03:17 »
V sobotu vyšla po mnoha měsících čekání další verze mého oblíbeného prostředí Xfce – 4.10. V Mageia 1 určitě nebude, v Mageia 2 nejspíše také ne – zatím nejsou připraveny repozitáře Backport. Já mám Xfce rád, proto jsem jej pro vás připravil.

Navod jak na to je na mem osobnim blogu: http://petos.cz/2012/xfce-4-10-pro-mageia-1-jak-na-to

Byl bych rad, kdybyste mi pripadne chyby hlasili sem, do tohoto vlakna (zvazte ovsem, nakolik je to chyba balicku a nakolik je to chyba uvnitr Xfce - uprimne nektere chyby proste resit nebudu a nemohu, neb jsou zapricineny chybou Xfce, nikoli balicku. O opravu se ovsem pokusim!)
« Poslední změna: Květen 01, 2012, 12:05:58 od Peťoš »
Do it or do not. There is no "try".
Nutné čtení pro všehny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru


Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky

strublos

  • Jr. Member
  • **
  • Příspěvků: 70
  • Karma: +0/-0
    • Zobrazit profil
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #1 kdy: Květen 03, 2012, 08:10:04 »
Pri pokusu nainstalovat xfce4-xfapplet-plugin tento balicek je ale asi z tveho repozitare a ne z xfce-4.10

1 instalačních procesů selhalo

Při instalaci balíčků došlo k chybě:

soubor /usr/share/locale/et/LC_MESSAGES/libxfce4util.mo z instalace libxfce4util4-4.8.1-2.mga1.i586 koliduje se souborem z balíčku libxfce4util6-4.10.0-1pts1.i586

soubor /usr/share/locale/lt/LC_MESSAGES/libxfce4util.mo z instalace libxfce4util4-4.8.1-2.mga1.i586 koliduje se souborem z balíčku libxfce4util6-4.10.0-1pts1.i586

soubor /usr/share/locale/ro/LC_MESSAGES/libxfce4util.mo z instalace libxfce4util4-4.8.1-2.mga1.i586 koliduje se souborem z balíčku libxfce4util6-4.10.0-1pts1.i586

soubor /usr/share/locale/ru/LC_MESSAGES/libxfce4util.mo z instalace libxfce4util4-4.8.1-2.mga1.i586 koliduje se souborem z balíčku libxfce4util6-4.10.0-1pts1.i586

strublos

  • Jr. Member
  • **
  • Příspěvků: 70
  • Karma: +0/-0
    • Zobrazit profil
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #2 kdy: Květen 03, 2012, 08:29:49 »
Jo a asi nefunguje Alt+F2 v nastaveni mam spusteni xfrun4 ktere kdyz pustim rucne funguje a v nastaveni klavesovych zkratek to mam takto nastaveno ale nespusti se. I kdyz zmenim treba na Alt+F3

strublos

  • Jr. Member
  • **
  • Příspěvků: 70
  • Karma: +0/-0
    • Zobrazit profil
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #3 kdy: Květen 03, 2012, 08:54:19 »
Tak po restartu s alt+F2 neni problem jen ze se okno spusti pod aktivnimi okny, to je takove nesikovne. Jo a mam starou sadu ikon a ne tu ktera prisla s xfce 4.10 ale to mozna bude nejake nastaveni v session.

Peťoš

  • Administrator
  • Hero Member
  • *****
  • Příspěvků: 916
  • Karma: +16/-1
    • Zobrazit profil
    • Peťošův blog
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #4 kdy: Květen 03, 2012, 09:13:52 »
Musis odebrat:  libxfce4util4-4.8.1-2.mga1.i586
mel bys jej mit v systemu. Jak dojdu domu tak prozkoumam, proc neni oznacen jako obsolete balikem libxfce4util6...
Spoustec> nastavit Xfce>Jemne ladeni session > zobrazovat nova okna nahore. Nevim presne kde, ale je to tam...
« Poslední změna: Květen 03, 2012, 09:59:31 od Peťoš »
Do it or do not. There is no "try".
Nutné čtení pro všehny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru


Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky

Peťoš

  • Administrator
  • Hero Member
  • *****
  • Příspěvků: 916
  • Karma: +16/-1
    • Zobrazit profil
    • Peťošův blog
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #5 kdy: Květen 03, 2012, 09:58:30 »
Jsem... mimon, promin. Trochu jsem to promazal.

Ten applet musim rebuildnout, aby byl vazany na novejsi verze knihoven. Myslel jsem, ze jsem udelal vsechny... ocividne jsem na jeden zapomnel. Vecer aktualizuj repozitare a zkus to nainstalovat jeste jednou. Melo by to pak byt. Ale musim se dostat domu.
Do it or do not. There is no "try".
Nutné čtení pro všehny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru


Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky

strublos

  • Jr. Member
  • **
  • Příspěvků: 70
  • Karma: +0/-0
    • Zobrazit profil
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #6 kdy: Květen 03, 2012, 10:18:07 »
Super, diky :)

Peťoš

  • Administrator
  • Hero Member
  • *****
  • Příspěvků: 916
  • Karma: +16/-1
    • Zobrazit profil
    • Peťošův blog
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #7 kdy: Květen 03, 2012, 12:18:38 »
Jeste mi prozrad, ve kterem repozitari je xfce4-xfapplet-plugin?
Kód: [Vybrat]
urpmf -m  xfce4-xfapplet-plugin
Do it or do not. There is no "try".
Nutné čtení pro všehny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru


Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky

strublos

  • Jr. Member
  • **
  • Příspěvků: 70
  • Karma: +0/-0
    • Zobrazit profil
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #8 kdy: Květen 03, 2012, 12:26:00 »
Kód: [Vybrat]
urpmf -m  xfce4-xfapplet-plugin
xfce4-xfapplet-plugin:petos-mga1-32

Kdysi jsi to pro me resil ;)

Peťoš

  • Administrator
  • Hero Member
  • *****
  • Příspěvků: 916
  • Karma: +16/-1
    • Zobrazit profil
    • Peťošův blog
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #9 kdy: Květen 03, 2012, 13:32:49 »
Aha :D Tak uz mi to je jasne :D Zapomenl jsem prekontrolovat vlastni repozitar :D :D
Do it or do not. There is no "try".
Nutné čtení pro všehny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru


Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky

Peťoš

  • Administrator
  • Hero Member
  • *****
  • Příspěvků: 916
  • Karma: +16/-1
    • Zobrazit profil
    • Peťošův blog
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #10 kdy: Květen 03, 2012, 22:00:11 »
Opraveno. Aktualizuj xfce repo a nasledne bys to mel byt s to nainstalovat.
Do it or do not. There is no "try".
Nutné čtení pro všehny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru


Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky

strublos

  • Jr. Member
  • **
  • Příspěvků: 70
  • Karma: +0/-0
    • Zobrazit profil
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #11 kdy: Květen 04, 2012, 06:39:07 »
Je to tam, mockrat dekuji :)

ozky

  • Host
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #12 kdy: Květen 05, 2012, 17:14:21 »
I don't speak your language but i want to info that there is still conflicts with xfce 4.10 packages,libxfce4util4 conflict with package libxfce4util6 /usr/share/locale/et/LC_MESSAGES/libxfce4util.mo.

Peťoš

  • Administrator
  • Hero Member
  • *****
  • Příspěvků: 916
  • Karma: +16/-1
    • Zobrazit profil
    • Peťošův blog
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #13 kdy: Květen 05, 2012, 17:18:52 »
I don't speak your language but i want to info that there is still conflicts with xfce 4.10 packages,libxfce4util4 conflict with package libxfce4util6 /usr/share/locale/et/LC_MESSAGES/libxfce4util.mo.
No problem. libxfce4util4 should be obsoleted by libxfce4util6.
What exactly you are trying to install (what package caused this conflict)? All Xfce4 packages should be updated and rebuilded. Can you post here more detailed info (terminal output would be the best in case, you are using CLI urpmi or screenshot in case of GUI gurpmi/drakrpm).
Do it or do not. There is no "try".
Nutné čtení pro všehny! Jak se ptát na fóru: http://wiki.mageia.cz/wiki:jak_se_ptat_na_foru


Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky

ozky

  • Host
Re:Xfce 4.10 pro Mageia 1 - jak na to
« Odpověď #14 kdy: Květen 05, 2012, 18:09:48 »
xfce4-timer-plugin-0.6.4-2pts1.i586.rpm task-xfce-plugins-2-7pts1.noarch.rpm gtk2-xfce-engine-3.0.0-1pts1.i586.rpm xfce4-clipman-plugin-1.2.3-1pts1.i586.rpm sijainnista /var/cache/urpmi/rpms
   file /usr/share/locale/et/LC_MESSAGES/libxfce4util.mo from install of libxfce4util6-4.10.0-1pts1.i586 conflicts with file from package libxfce4util4-4.8.1-2.mga1.i586
   file /usr/share/locale/lt/LC_MESSAGES/libxfce4util.mo from install of libxfce4util6-4.10.0-1pts1.i586 conflicts with file from package libxfce4util4-4.8.1-2.mga1.i586
   file /usr/share/locale/ro/LC_MESSAGES/libxfce4util.mo from install of libxfce4util6-4.10.0-1pts1.i586 conflicts with file from package libxfce4util4-4.8.1-2.mga1.i586
   file /usr/share/locale/ru/LC_MESSAGES/libxfce4util.mo from install of libxfce4util6-4.10.0-1pts1.i586 conflicts with file from package libxfce4util4-4.8.1-2.mga1.i586
   file /usr/bin/xfce4-about from install of libxfce4ui-4.10.0-1pts1.i586 conflicts with file from package xfce-utils-4.8.1-5.mga1.i586
   file /usr/share/applications/xfce4-about.desktop from install of libxfce4ui-4.10.0-1pts1.i586 conflicts with file from package xfce-utils-4.8.1-5.mga1.i586
   file /usr/share/icons/hicolor/48x48/apps/xfce4-logo.png from install of libxfce4ui-4.10.0-1pts1.i586 conflicts with file from package xfce-utils-4.8.1-5.mga1.i586
   libxfce4util.so.6 is needed by xfce4-fsguard-plugin-1.0.0-3pts1.i586
   libxfce4util.so.6 is needed by xfce4-screenshooter-1.8.0-2pts1.i586
   libxfce4util.so.6 is needed by xfce4-power-manager-1:1.2.0-1pts1.i586
   libxfce4util.so.6 is needed by orage-4.8.3-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-panel-4.10.0-1pts1.i586
   libxfce4util.so.6 is needed by thunar-volman-0.8.0-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-cpufreq-plugin-1.0.0-4pts1.i586
   libxfce4util.so.6 is needed by xfce4-netload-plugin-1.1.0-1pts1.i586
   libxfce4util.so.6 is needed by libxfce4panel1.0_4-4.10.0-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-weather-plugin-0.7.4-3pts1.i586
   libxfce4util.so.6 is needed by xfce4-battery-plugin-1.0.1-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-systemload-plugin-1.1.0-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-mailwatch-plugin-1.1.0-8pts1.i586
   libxfce4util.so.6 is needed by xfce4-session-engines-4.10.0-2pts1.i586
   libxfce4util.so.6 is needed by xfce4-mixer-4.8.0-3pts1.i586
   libxfce4util.so.6 is needed by xfce4-eyes-plugin-4.4.1-3pts1.i586
   libxfce4util.so.6 is needed by xfce4-time-out-plugin-1.0.1-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-wavelan-plugin-0.5.10-1pts1.i586
   libxfce4util.so.6 is needed by xfdesktop-4.10.0-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-cpugraph-plugin-1.0.2-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-session-4.10.0-2pts1.i586
   libxfce4util.so.6 is needed by thunar-1.4.0-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-diskperf-plugin-2.5.2-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-verve-plugin-1.0.0-3pts1.i586
   libxfce4util.so.6 is needed by libgarcon0-0.2.0-1pts1.i586
   libxfce4util.so.6 is needed by terminal-0.4.8-2pts1.i586
   libxfce4util.so.6 is needed by xfce4-settings-4.10.0-1pts1.i586
   libxfce4util.so.6 is needed by libxfsm4.6_0-4.10.0-2pts1.i586
   libxfce4util.so.6 is needed by xfwm4-4.10.0-1pts1.i586
   libxfce4util.so.6 is needed by mousepad-0.2.16-10pts1.i586
   libxfce4util.so.6 is needed by xfce4-appfinder-4.10.0-1pts1.i586
   libxfsm-4.6_0 = 4.8.1-3.mga1 is needed by (asennettu) xfce4-session-4.8.1-3.mga1.i586
   xfce-utils >= 4.6.0 is needed by (asennettu) xfdesktop-4.8.1-2.mga1.i586
   xfce-utils is needed by (asennettu) task-xfce-minimal-2:1-5.1.mga1.noarch
   libxfce4util.so.6 is needed by libxfcegui4_4-4.10.0-1pts1.i586
   libxfce4panel-1.0.so.4 is needed by xfce4-xkb-plugin-0.5.4.3-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-xkb-plugin-0.5.4.3-1pts1.i586
   libxfce4panel-1.0.so.4 is needed by xfce4-timer-plugin-0.6.4-2pts1.i586
   libxfce4util.so.6 is needed by xfce4-timer-plugin-0.6.4-2pts1.i586
   libxfce4panel-1.0.so.4 is needed by xfce4-clipman-plugin-1.2.3-1pts1.i586
   libxfce4util.so.6 is needed by xfce4-clipman-plugin-1.2.3-1pts1.i586
[root@localhost ozky]#